Author Topic: Musiksteuerung  (Read 4502 times)

0 Members and 1 Guest are viewing this topic.

Offline schwan01

  • Newbie
  • *
  • Posts: 4
    • View Profile
Musiksteuerung
« on: October 24, 2014, 02:43:14 pm »
Ich bekomme kein Audiosignal zum Steuern der Relaisplatine. Ich benutze den gleichen PC zum Abspielen von Musik und der Steuerung der Relaisplatine mit Licht24 pro. Habe auch schon versucht das Audiosignal wieder über Line-in zurückzuschleifen.

Offline bksoft

  • Administrator
  • Full Member
  • *****
  • Posts: 64
    • View Profile
    • bksoft
Musiksteuerung
« Reply #1 on: October 24, 2014, 03:13:58 pm »
Musiksteuerung geht nur mit LINE IN oder Mikrofon! Dazu muss das entsprechende Gerät im Mixer der Soundkarte aktiviert, sowie der Pegel eingestellt werden. Ich hatte es früher mit LINE IN, und erst vor kurzen erfolgreich getestet mit dem Mikrofon von einem USB Headset. Über LINE IN wieder zurückzuschleifen sollte funktionieren, also wie gesagt im Mixer der Soundkarte den LINE IN aktivieren und Pegel hochdrehen...

Offline schwan01

  • Newbie
  • *
  • Posts: 4
    • View Profile
Musiksteuerung
« Reply #2 on: October 24, 2014, 05:51:24 pm »
Geht leider nicht. Musiktaste gedrückt, lin-in-Signal ist da,

Offline bksoft

  • Administrator
  • Full Member
  • *****
  • Posts: 64
    • View Profile
    • bksoft
Musiksteuerung
« Reply #3 on: October 24, 2014, 06:19:27 pm »
Das ist der Mixer vom Lautsprecher (OUT), du brauchst den Mixer von IN.
=> Control Panel, Sound, Aufnahme... Siehe Dateianhang...

Schau auch mal was der Licht24 Pro error Report sagt nachdem du MUSIC angeklickt hast. Ich tippe mal er sagt: "No wave audio recording device found." Bei deinem Screenshot fehlt die Audio Anzeige unten links, also ist ein Fehler passiert!

Du musst erst mal den richtigen Treiber installieren und Windows glücklich machen. Wenn dann ein Aufnahmegerät da ist dann klappt es auch mit Licht24 Pro
:)
« Last Edit: July 22, 2015, 11:04:20 am by bksoft »

Offline schwan01

  • Newbie
  • *
  • Posts: 4
    • View Profile
Musiksteuerung
« Reply #4 on: October 24, 2014, 07:10:53 pm »
Danke für die schnelle Antwort und die Tips. Habe folgenden Fehler gemacht. Nach der Konfiguration der Eingänge habe ich Licht24 pro nicht neu gestartet. Nach dem Neustart kam auch die Audioanzeige und ich hatte mit dem Mikro ein minimales Signal.
Der Mixer hat links out und rechts in.
Als nächstes habe ich ein Y-Klinkenkabel genonnen Eingang line-out und Ausgang line-in und PA - Neustart Licht24 pro und alles läuft super.

DANKE für den hervorragenden Support